unable to log in to members section

Any Problems with the Website or Forum, ask/report here or if you have an issue using parts of the forum/website ask away.

unable to log in to members section

Postby Dave Clark » Thu Jul 17, 2014 9:07 am

Probably due to advanced senility I am yet again unable to log in to this section. Is it possible to set the password for this the same as my regular password please ?
Dave Clark
 
Posts: 5530
Joined: Mon Apr 21, 2008 12:00 pm
Location: High Wycombe, Bucks

Re: unable to log in to members section

Postby troutrunner » Thu Jul 17, 2014 10:31 pm

Yes Dave but only you know what it is, if you PM it to me I can change your login details to the same as your forum ones :thumbs: Just checked and your previous user name is on the website members area, tiss up to you, let me know by PM :wave:
Paul
Member No.A728
Image
Nil illegitimi Carborundum
User avatar
troutrunner
 
Posts: 7294
Joined: Tue Feb 03, 2009 6:34 pm
Location: Near the Vale of Belvoir

Re: unable to log in to members section

Postby Mark Higgitt » Sat May 06, 2017 8:18 am

I'm having the same difficulty logging in to the Members' Area, with the aim of looking for magazine insight about fitting Midget front discs.
A pop-up requests a username and password. My forum combo doesn't work, so I'm guessing the Members' Area requires different credentials.
Assuming that's right, I've just tried to reset my password in my User Control Panel area, because I've forgotten my old one... only to find I need to reference my old password to create a new one. You see where this is going!
Any suggestions would be gratefully received.
Regards,

Mark

Mark Higgitt
Alcester
1958 (long since Court Grey, no longer bare metal, now Speedwell Blue) A35 YDV 624
Mark Higgitt
 
Posts: 77
Joined: Wed Jul 16, 2008 8:03 pm
Location: Alcester, Warks

Re: unable to log in to members section

Postby gazza82 » Sat May 06, 2017 11:09 am

Mark, keep an eye on your email as I'll check and reset things for you.
"If you're driving on the edge ... you're leaving too much room!"

Member no. A2607. [WebEditor]

Cars: Subaru BRZ SE LUX Auto, "Project 757" '58 A35 2-door (in storage) - plus "family fleet" - Alfa MiTo, Peugeot 206, Renault Clio (Ex '98 Alfa Romeo 156 2.0 TS)
User avatar
gazza82
Site Admin
 
Posts: 2542
Joined: Sun Nov 24, 2013 3:39 pm
Location: Buckinghamshire

Re: unable to log in to members section

Postby gazza82 » Sat May 06, 2017 5:05 pm

Just as a reminder the website and forum do have separate administraton systems managing them ... it is on my wish-list to try and merge these but they are quite different. So for now it does mean that if you have access to both you do have two logins and passwords. If you use the same login name on both it can be confusing.

So if you change one password remember it does not change the other - you need to do that manually.

Once you have logged in as a Member on the Website there is a second login and password to get to the past publications and magazines. That is displayed when you login ... and it is changed occasionally ... and probably due for a change soon.

It is important you keep us informed of any email changes as the two sites use these to communicate new and reset passwords. If you request a password reset and you don't get one within a couple of hours, could it be we have an old email address on the system? Email me at webeditor@austina30a35ownersclub.co.uk and I can check and correct it.

We are working to "join up" some of the various registers we have: membership, vehicles, and website. We will probably make Membership the "key" database and hang/drive the others off that. One day we may also have proper "Shop fronts" for Regalia and Spares and your address, including email, will be even more important then to confirm orders, send invoices, etc.

If we can find a simple way to do it synchronising your email between these systems and the separate forum database might also be possible, but maybe not instant (an overnight task?).
"If you're driving on the edge ... you're leaving too much room!"

Member no. A2607. [WebEditor]

Cars: Subaru BRZ SE LUX Auto, "Project 757" '58 A35 2-door (in storage) - plus "family fleet" - Alfa MiTo, Peugeot 206, Renault Clio (Ex '98 Alfa Romeo 156 2.0 TS)
User avatar
gazza82
Site Admin
 
Posts: 2542
Joined: Sun Nov 24, 2013 3:39 pm
Location: Buckinghamshire

Re: unable to log in to members section

Postby Mark Higgitt » Sun May 07, 2017 8:59 am

Thanks, Gary. All sorted now. Just need to find the magazine containing the pearls of wisdom about the front brake upgrade!
For the benefit of others who might need to do the same as me, the username / password combo didn't work first time. The page threw up a website error.
All I had to do was hit Ctrl-R (simultaneously) to clear the cache, rekeyed the credentials, and it worked.
Thanks, again!

Mark
1958 (long since Court Grey, no longer bare metal, now Speedwell Blue) A35 YDV 624
Mark Higgitt
 
Posts: 77
Joined: Wed Jul 16, 2008 8:03 pm
Location: Alcester, Warks

Re: unable to log in to members section

Postby gazza82 » Sun May 07, 2017 9:23 am

Useful knowledge Mark. I'll add something to that effect on the login pages!
"If you're driving on the edge ... you're leaving too much room!"

Member no. A2607. [WebEditor]

Cars: Subaru BRZ SE LUX Auto, "Project 757" '58 A35 2-door (in storage) - plus "family fleet" - Alfa MiTo, Peugeot 206, Renault Clio (Ex '98 Alfa Romeo 156 2.0 TS)
User avatar
gazza82
Site Admin
 
Posts: 2542
Joined: Sun Nov 24, 2013 3:39 pm
Location: Buckinghamshire

Re: unable to log in to members section

Postby Mark Higgitt » Sun May 07, 2017 9:39 am

Glad to be offering advice, for once, Gary -- rather than depending on the fruits of others' labours.
It won't happen that often, I can assure you!

Mark
1958 (long since Court Grey, no longer bare metal, now Speedwell Blue) A35 YDV 624
Mark Higgitt
 
Posts: 77
Joined: Wed Jul 16, 2008 8:03 pm
Location: Alcester, Warks


Return to WebSite and Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest